Non Scheduled Maintenance Now Underway for Banco Falabella

Incident Report for Cleo Chile

Resolved

Hi team, we are pleased to inform you that the intermittency issue at Falabella has been resolved. The payins related to this bank are now operating normally. Thank you for your patience and understanding during this period.
Posted Jan 15, 2026 - 06:57 GMT-03:00

Identified

Hi team, we would like to inform you that Banco Falabella is currently undergoing unscheduled maintenance. During this time, you may experience intermittent issues with the payins service related to this payment method.

Please be assured that we are closely monitoring the situation and will update you as soon as the service is fully restored.

Thank you for your understanding, we appreciate your patience.
Posted Jan 15, 2026 - 00:50 GMT-03:00
This incident affected: Chile: Deposits (Banco Falabella).