We are continuing to work on a fix for this issue.
Posted Jul 13, 2026 - 15:41 GMT-04:00
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2026 - 14:18 GMT-04:00
Identified
Hi team, Bank BCI is experiencing intermittencies. We are monitoring and testing and will let you know when the flow is back to normal. This intermittency is expected to affect the payins service.
Posted Jul 13, 2026 - 14:17 GMT-04:00
This incident affected: Chile: Deposits (Banco BCI).