Service Intermittency at Santander

Incident Report for Cleo Chile

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 00:50 GMT-03:00

Identified

Hi team, Santander is experiencing intermittencies. We are monitoring and testing and will let you know when the flow is back to normal. This intermittency is expected to affect the payins service.
Posted Feb 24, 2026 - 19:43 GMT-03:00
This incident affected: Chile: Deposits (Banco Santander).