Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 05, 2026 - 00:30 GMT-04:00
Scheduled
Hi team, we would like to inform you about scheduled maintenance for Bank BCI. The maintenance will take place from 00:30 09/05 to 03:00 09/05 (Chilean time). During this period, there might be some interruptions in our payin services. We apologize for any inconvenience this may cause and appreciate your patience and understanding.
Posted Sep 04, 2026 - 13:12 GMT-04:00
This scheduled maintenance affected: Chile: Deposits (Banco BCI).